Donate to my Paypal Fund!

Download Latest Release v 2.8.0.865 - 04-30-2009
How to use FOG Thirst

Program Requirements:
.NET 2.0 Framework
MS Script 5.6
MS XML 4.0
Decal 3 Alpha 8 (2.9.6.0)

THIS IS A FINAL VERSION AND END OF LIFE OF THE PLUG-IN FOG. THIRST HAS BEEN REMOVED TO KEEP THE PLUGIN ALIVE AS LONG AS POSSIBLE.